MacOS X Server Update 10.5.5 is not PHP Neutral

|

MacOS X Server Update 10.5.5 installs PHP 5.2.6 over your custom installation.

See this article for my previous coverage of ways to avoid this problem. If you followed these instructions previously, all you’ll have to do is

% cd php-5.2.6
% sudo make install

It’ll reinstall your previously-compiled custom version.

Note to Apple: This is getting tiresome. Can you please mention that you’re screwing around with PHP in your release notes? Especially since this is one are of MacOS X Server that you should know users are going to have to customize?

And, oh, by the way, the possibly-detailed release notes page referenced in the above link is broken (as of right now, anyway).

Recent Comments